UI Service Disruption

Incident Report for The Sales Machine

Resolved

This incident has been resolved
Posted Apr 11, 2026 - 08:18 UTC

Update

Issue has been found and fix has been deployed
Posted Apr 11, 2026 - 08:17 UTC

Investigating

We are currently investigating an issue affecting access to the web interface. Our team has identified a disruption during a recent maintenance activity that impacted the UI service.

Backend systems and data processing remain operational. We are actively working to restore full access as quickly as possible.
Posted Apr 11, 2026 - 07:14 UTC
This incident affected: Web Application.